Monday, October 15, 2012

Visual Studio not automatically building application on pressing F5 key


Recently I was facing one issue with Visual Studio 2010. When I change some code in Visual Studio 2010 and hit F5, it is not building application and running old compiled version. Every time I want to debug an application, I have to first manually build application and then hit F5  key to debug my application. Usually visual studio automatically builds application on hitting F5 key.

I found interesting solutions from internet to resolve this issue. You need to open the Configuration Manager from Debug Dropdown or right click on Solution and open Configuration Manager Window. Now click on Build Checkbox.


Another solution would be useful if your Project is out of date or you have installed newer version. Go to Tool -> Option -> Project and Solutions -> Build and Run from Visual Studio. Now select “Always build” or “Prompt to build” option of “On Run, when project are out of date”.


Hope this small Tip might help you to fix this issue.

See Also –

4 comments:

  1. Wow! another one great post.Thanks admin for sharing the unique content, you have done a great job I appreciate your effort...

    SEO Training in Chennai

    ReplyDelete
  2. I needs to spend some time learning more or understanding more.Thanks for fantastic info I was looking for this information for my mission.

    Android Training in Chennai

    ReplyDelete
  3. very informative blog. Helps to gain knowledge about new concepts and techniques. Thanks for posting information in this blog
    PHP training in chennai

    ReplyDelete
  4. I am expecting more interesting topics from you. And this was nice content and definitely it will be useful for many people.

    Hadoop Training in
    Chennai

    ReplyDelete